<!DOCTYPE html>
<html lang="en-US">
<head>
    <!--<meta charset="">-->
	<meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
    <!--<link rel="pingback" href="https://orientalreview.org/xmlrpc.php">-->

    <title>Indicting Hashim Thaçi: The Kosovo Specialist Prosecutor’s Office Gets Busy &#8211; OrientalReview.org</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OrientalReview.org &raquo; Feed" href="https://orientalreview.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="OrientalReview.org &raquo; Comments Feed" href="https://orientalreview.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OrientalReview.org &raquo; Indicting Hashim Thaçi: The Kosovo Specialist Prosecutor’s Office Gets Busy Comments Feed" href="https://orientalreview.org/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orientalreview.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://orientalreview.org/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://orientalreview.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1592299276' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://orientalreview.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=1592299276' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-5-css'  href='https://orientalreview.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-5.min.css?ver=1592299276' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://orientalreview.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1592299276' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://orientalreview.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://orientalreview.org/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1592299276' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://orientalreview.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://orientalreview.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://orientalreview.org/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-css'  href='https://orientalreview.org/wp-content/plugins/simple-news/css/news-min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://orientalreview.org/wp-content/themes/domino/functions/wpzoom/assets/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://orientalreview.org/wp-content/themes/domino/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3Aregular%2Citalic%2C300%2C700%26subset%3Dlatin%2C&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-css'  href='https://orientalreview.org/wp-content/themes/domino-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://orientalreview.org/wp-content/themes/domino/css/media-queries.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-font-default-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CLibre+Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Cgreek%2Ccyrillic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-color-default-css'  href='https://orientalreview.org/wp-content/themes/domino/styles/default.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://orientalreview.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1592299276' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://orientalreview.org/wp-content/themes/domino/functions/wpzoom/assets/css/wzslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://orientalreview.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://orientalreview.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://orientalreview.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/js/init.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://orientalreview.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orientalreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orientalreview.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Global War Agenda: One World' href='https://orientalreview.org/2020/06/26/global-war-agenda-one-world/' />
<link rel='next' title='China Warns Trump Not To Risk Trade Deal' href='https://orientalreview.org/2020/06/27/china-warns-trump-not-to-risk-trade-deal/' />
<link rel="canonical" href="https://orientalreview.org/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/" />
<link rel='shortlink' href='https://orientalreview.org/?p=27109' />
<link rel="alternate" type="application/json+oembed" href="https://orientalreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forientalreview.org%2F2020%2F06%2F27%2Findicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orientalreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forientalreview.org%2F2020%2F06%2F27%2Findicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 0px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="domino-custom-css">
.navbar-brand-wpz a{color:#e8a02c;}.navbar-brand-wpz a:hover{color:#a0a09b;}.navbar-brand-wpz .tagline{color:#a0a09b;font-size:18px;}a:hover, #news-ticker dd a:hover, .widget .tabbernav li a:hover, .recent-posts .cat-links a:hover, .readmore_button a:hover, .woocommerce #respond input#submit:hover, .woocommerce a.button:hover, .woocommerce button.button:not(.alt):hover, .woocommerce input.button:hover{color:#e8a02c;}button, input[type=button], input[type=reset], input[type=submit]{background:#e8a02c;}.top-navbar .navbar-nav > li > a:hover{color:#e8a02c;}.top-navbar .navbar-nav .current-menu-item > a, .top-navbar .navbar-nav .current_page_item > a, .top-navbar .navbar-nav .current-menu-parent > a{color:#e8a02c;}.main-navbar .navbar-nav > li > a:hover{color:#e8a02c;}.main-navbar .navbar-nav > .current-menu-item > a, .main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav > .current-menu-parent > a{color:#e8a02c;}.main-navbar .navbar-nav > .current-menu-item > a,.main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav >  .current-menu-parent > a, .main-navbar .navbar-nav > .current_page_parent > a{background-color:#e8a02c;}#news-ticker h3{color:#e8a02c;}.entry-title a:hover{color:#e8a02c;}.entry-meta a:hover{color:#e8a02c;}.infinite-scroll #infinite-handle span{background:#e8a02c;}.single .entry-meta a:hover{color:#e8a02c;}.entry-content a{color:#e8a02c;}.site-info-top a{color:#e8a02c;}.site-info-top a:hover{color:#ffffff;}.navbar-brand-wpz h1 a{font-size:68px;}
</style>
<!-- End Theme Custom CSS -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Indicting Hashim Thaçi: The Kosovo Specialist Prosecutor’s Office Gets Busy" />
<meta property="og:url" content="https://orientalreview.org/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/" />
<meta property="og:description" content="When it comes to the touchy, violent matter of Kosovar affairs, history keeps company with the devils of nationalism and vengeance. Serbia remains scornful of the aspirations of the territory, whos…" />
<meta property="article:published_time" content="2020-06-27T06:01:38+00:00" />
<meta property="article:modified_time" content="2020-06-26T20:39:57+00:00" />
<meta property="og:site_name" content="OrientalReview.org" />
<meta property="og:image" content="https://orientalreview.org/wp-content/uploads/2020/06/Thaci.jpg" />
<meta property="og:image:width" content="2001" />
<meta property="og:image:height" content="1334" />
<meta property="og:image:alt" content="Hashim Thaci" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@orientalreview" />
<meta name="twitter:site" content="@orientalreview" />
<meta name="twitter:text:title" content="Indicting Hashim Thaçi: The Kosovo Specialist Prosecutor’s Office Gets Busy" />
<meta name="twitter:image" content="https://orientalreview.org/wp-content/uploads/2020/06/Thaci.jpg?w=640" />
<meta name="twitter:image:alt" content="Hashim Thaci" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://orientalreview.org/wp-content/uploads/2017/06/cropped-LOGO_180-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://orientalreview.org/wp-content/uploads/2017/06/cropped-LOGO_180-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://orientalreview.org/wp-content/uploads/2017/06/cropped-LOGO_180-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://orientalreview.org/wp-content/uploads/2017/06/cropped-LOGO_180-270x270.jpg" />
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-15353139-1', 'auto');
	  ga('send', 'pageview');
	</script>
	
	<!-- https://developers.facebook.com/docs/sharing/webmasters/ -->
	<!-- https://ru.wordpress.org/support/topic/jetpack-%d0%b4%d0%b5%d0%bb%d0%b0%d0%b5%d1%82-%d0%bf%d0%be%d1%81%d1%82-%d0%bd%d0%b0-facebook-%d0%b1%d0%b5%d0%b7-%d1%84%d0%be%d1%82%d0%be/ -->
	<!-- http://shakin.ru/socialnye-seti/facebook-comments.html -->
	<meta property="fb:admins" content="Oriental.Review" />
	<!-- https://habr.com/ru/post/142039/ -->
	<!-- http://wordpress-life.ru/izobrazhenie-miniatyura-dlya-sotssetey-chast-2.html -->
		<link rel="image_src" href="https://orientalreview.org/wp-content/uploads/2020/06/Thaci.jpg" />
	<meta itemprop="image" content="https://orientalreview.org/wp-content/uploads/2020/06/Thaci.jpg">
	<meta property="og:image:url" content="https://orientalreview.org/wp-content/uploads/2020/06/Thaci.jpg" />
	
</head>

<body class="post-template-default single single-post postid-27109 single-format-standard wpz_layout_full">
<div class="page-wrap">

    <div class="domino_boxed_layout">

        <header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">

                    <div class="inner-wrap">

                        <div class="header_social">
                            <div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget"><h6 class="title"><span>Follow us</span></h6>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center zoom-social-icons-list--no-labels">

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/Oriental.Review" target="_blank" rel="nofollow noopener noreferrer">
                                                                        
                                                    <span class="screen-reader-text">facebook</span>
                        
                        <span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/orientalreview" target="_blank" rel="nofollow noopener noreferrer">
                                                                        
                                                    <span class="screen-reader-text">twitter</span>
                        
                        <span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
        </ul>

        </div>
                        </div>


                        <div class="navbar-header">
                            
                               <a class="navbar-toggle" href="#menu-top-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-top-slide" class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-15472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15472"><a href="https://orientalreview.org">Home</a></li>
<li id="menu-item-15475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="https://orientalreview.org/about/">About</a></li>
<li id="menu-item-15474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15474"><a href="https://orientalreview.org/submission-guidelines/">Submission Guidelines</a></li>
</ul></div>
                        </div>


                        <div id="navbar-top">

                            <div class="menu-pages-container"><ul id="menu-pages-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15472"><a href="https://orientalreview.org">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="https://orientalreview.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15474"><a href="https://orientalreview.org/submission-guidelines/">Submission Guidelines</a></li>
</ul></div>
                        </div><!-- #navbar-top -->

                    </div><!-- ./inner-wrap -->

                </nav><!-- .navbar -->

                <div class="clear"></div>

            </nav><!-- .navbar -->



            <div class="inner-wrap">

                <div class="navbar-brand-wpz">

                    <a href="/">Oriental<span style="color: #a0a09b">Review<span style="font-size: 60%">.org</span></span></a>

                    <p class="tagline">Open Dialogue Research Journal</p>

                </div><!-- .navbar-brand -->


                

            </div><!-- /.inner-wrap -->


            <div class="clear"></div>


            <nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">

                    <div class="inner-wrap clearfix">

                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="https://orientalreview.org/">
	<input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                        </div>


                        <div class="navbar-header">
                            
                               <a class="navbar-toggle" href="#menu-main-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-main-slide" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-15494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15494"><a href="https://orientalreview.org/category/issues/">Journal Issues</a>
<ul class="sub-menu">
	<li id="menu-item-15498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15498"><a href="https://orientalreview.org/category/issues/anti-human-rughts/">Anti-Human Rights</a></li>
	<li id="menu-item-15497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15497"><a href="https://orientalreview.org/category/issues/chaosistan/">Chaosistan</a></li>
	<li id="menu-item-15504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15504"><a href="https://orientalreview.org/category/issues/cold-war-2-0/">Cold War 2.0</a></li>
	<li id="menu-item-15502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15502"><a href="https://orientalreview.org/category/issues/global-meltdown/">Global Meltdown</a></li>
	<li id="menu-item-15496" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15496"><a href="https://orientalreview.org/category/issues/phenomenon-of-terrorism/">Phenomenon of Terrorism</a></li>
	<li id="menu-item-17141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17141"><a href="https://orientalreview.org/category/issues/information-warfare/">Information Warfare</a></li>
	<li id="menu-item-15503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15503"><a href="https://orientalreview.org/category/issues/unknown-wwii/">Unknown WWII</a></li>
	<li id="menu-item-15500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15500"><a href="https://orientalreview.org/category/issues/the-others-alliances/">&#8216;The Others&#8217; Alliances</a></li>
	<li id="menu-item-15508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15508"><a href="https://orientalreview.org/category/issues/global-surveillance/">Global Surveillance</a></li>
	<li id="menu-item-15499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15499"><a href="https://orientalreview.org/category/issues/fettering-global-aggressor/">Strategic Deterrence</a></li>
	<li id="menu-item-15501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15501"><a href="https://orientalreview.org/category/issues/war-and-peace-in-afghanistan/">War and Peace in Afghanistan</a></li>
	<li id="menu-item-15506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15506"><a href="https://orientalreview.org/category/issues/narco-sphere/">Narco-Sphere</a></li>
	<li id="menu-item-15505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15505"><a href="https://orientalreview.org/category/issues/iranian-dilemma/">Iranian Dilemma</a></li>
	<li id="menu-item-15507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15507"><a href="https://orientalreview.org/category/issues/way-to-palestine/">Way to the New Palestine</a></li>
</ul>
</li>
<li id="menu-item-15495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15495"><a href="https://orientalreview.org/category/regions/">Regions</a>
<ul class="sub-menu">
	<li id="menu-item-15521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15521"><a href="https://orientalreview.org/category/regions/north-america/">Anglosphere</a>
	<ul class="sub-menu">
		<li id="menu-item-15524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15524"><a href="https://orientalreview.org/category/regions/north-america/united-states/">United States</a></li>
		<li id="menu-item-15541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15541"><a href="https://orientalreview.org/category/regions/north-america/canada-north-america/">Canada</a></li>
		<li id="menu-item-15720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://orientalreview.org/category/regions/north-america/united-kingdom/">United Kingdom</a></li>
		<li id="menu-item-15721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://orientalreview.org/category/regions/north-america/scotland/">Scotland</a></li>
		<li id="menu-item-15722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://orientalreview.org/category/regions/north-america/australia/">Australia</a></li>
	</ul>
</li>
	<li id="menu-item-15512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15512"><a href="https://orientalreview.org/category/regions/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-15530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15530"><a href="https://orientalreview.org/category/regions/europe/balkans/">Balkans</a></li>
		<li id="menu-item-15535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15535"><a href="https://orientalreview.org/category/regions/europe/germany/">Germany</a></li>
		<li id="menu-item-15540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15540"><a href="https://orientalreview.org/category/regions/europe/france/">France</a></li>
	</ul>
</li>
	<li id="menu-item-15518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15518"><a href="https://orientalreview.org/category/regions/eurasian-union/">Eurasian Union</a>
	<ul class="sub-menu">
		<li id="menu-item-15523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15523"><a href="https://orientalreview.org/category/regions/eurasian-union/russia/">Russia</a></li>
		<li id="menu-item-15525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15525"><a href="https://orientalreview.org/category/regions/eurasian-union/ukraine/">Ukraine</a></li>
	</ul>
</li>
	<li id="menu-item-15511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15511"><a href="https://orientalreview.org/category/regions/middle-east/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-15526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15526"><a href="https://orientalreview.org/category/regions/middle-east/syria/">Syria</a></li>
		<li id="menu-item-15534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15534"><a href="https://orientalreview.org/category/regions/middle-east/iraq/">Iraq</a></li>
		<li id="menu-item-15539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15539"><a href="https://orientalreview.org/category/regions/middle-east/egypt/">Egypt</a></li>
		<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="https://orientalreview.org/category/regions/middle-east/turkey/">Turkey</a></li>
		<li id="menu-item-15536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15536"><a href="https://orientalreview.org/category/regions/middle-east/israel-middle-east-regions/">Israel</a></li>
	</ul>
</li>
	<li id="menu-item-15519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15519"><a href="https://orientalreview.org/category/regions/east-asia/">East Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-15527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15527"><a href="https://orientalreview.org/category/regions/east-asia/china/">China</a></li>
		<li id="menu-item-15538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15538"><a href="https://orientalreview.org/category/regions/east-asia/japan/">Japan</a></li>
	</ul>
</li>
	<li id="menu-item-15520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15520"><a href="https://orientalreview.org/category/regions/south-asia/">South Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="https://orientalreview.org/category/regions/south-asia/india/">India</a></li>
	</ul>
</li>
	<li id="menu-item-15515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15515"><a href="https://orientalreview.org/category/regions/south-east-asia/">South East Asia</a></li>
	<li id="menu-item-15514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15514"><a href="https://orientalreview.org/category/regions/central-asia/">Central Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-15529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15529"><a href="https://orientalreview.org/category/regions/central-asia/iran/">Iran</a></li>
		<li id="menu-item-15528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15528"><a href="https://orientalreview.org/category/regions/central-asia/afghanistan/">Afghanistan</a></li>
		<li id="menu-item-15533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="https://orientalreview.org/category/regions/central-asia/pakistan/">Pakistan</a></li>
	</ul>
</li>
	<li id="menu-item-15517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15517"><a href="https://orientalreview.org/category/regions/caucasus/">Caucasus</a></li>
	<li id="menu-item-15516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15516"><a href="https://orientalreview.org/category/regions/latin-america/">Latin America</a>
	<ul class="sub-menu">
		<li id="menu-item-15537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15537"><a href="https://orientalreview.org/category/regions/latin-america/brasil/">Brasil</a></li>
	</ul>
</li>
	<li id="menu-item-15513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15513"><a href="https://orientalreview.org/category/regions/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-15510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15510"><a href="https://orientalreview.org/category/hybrid-wars/">Hybrid Wars</a></li>
<li id="menu-item-15492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15492"><a href="https://orientalreview.org/category/the-episodes/">The Episodes</a></li>
<li id="menu-item-15493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15493"><a href="https://orientalreview.org/category/sunday-reading/">Sunday reading</a></li>
<li id="menu-item-15491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15491"><a href="https://orientalreview.org/category/video/">Video</a></li>
</ul></div>
                        </div>


                        <div id="navbar-main">

                            <div class="menu-main-container"><ul id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15494"><a href="https://orientalreview.org/category/issues/">Journal Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15498"><a href="https://orientalreview.org/category/issues/anti-human-rughts/">Anti-Human Rights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15497"><a href="https://orientalreview.org/category/issues/chaosistan/">Chaosistan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15504"><a href="https://orientalreview.org/category/issues/cold-war-2-0/">Cold War 2.0</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15502"><a href="https://orientalreview.org/category/issues/global-meltdown/">Global Meltdown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15496"><a href="https://orientalreview.org/category/issues/phenomenon-of-terrorism/">Phenomenon of Terrorism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17141"><a href="https://orientalreview.org/category/issues/information-warfare/">Information Warfare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15503"><a href="https://orientalreview.org/category/issues/unknown-wwii/">Unknown WWII</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15500"><a href="https://orientalreview.org/category/issues/the-others-alliances/">&#8216;The Others&#8217; Alliances</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15508"><a href="https://orientalreview.org/category/issues/global-surveillance/">Global Surveillance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15499"><a href="https://orientalreview.org/category/issues/fettering-global-aggressor/">Strategic Deterrence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15501"><a href="https://orientalreview.org/category/issues/war-and-peace-in-afghanistan/">War and Peace in Afghanistan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15506"><a href="https://orientalreview.org/category/issues/narco-sphere/">Narco-Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15505"><a href="https://orientalreview.org/category/issues/iranian-dilemma/">Iranian Dilemma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15507"><a href="https://orientalreview.org/category/issues/way-to-palestine/">Way to the New Palestine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15495"><a href="https://orientalreview.org/category/regions/">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15521"><a href="https://orientalreview.org/category/regions/north-america/">Anglosphere</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15524"><a href="https://orientalreview.org/category/regions/north-america/united-states/">United States</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15541"><a href="https://orientalreview.org/category/regions/north-america/canada-north-america/">Canada</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://orientalreview.org/category/regions/north-america/united-kingdom/">United Kingdom</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://orientalreview.org/category/regions/north-america/scotland/">Scotland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://orientalreview.org/category/regions/north-america/australia/">Australia</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15512"><a href="https://orientalreview.org/category/regions/europe/">Europe</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15530"><a href="https://orientalreview.org/category/regions/europe/balkans/">Balkans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15535"><a href="https://orientalreview.org/category/regions/europe/germany/">Germany</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15540"><a href="https://orientalreview.org/category/regions/europe/france/">France</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15518"><a href="https://orientalreview.org/category/regions/eurasian-union/">Eurasian Union</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15523"><a href="https://orientalreview.org/category/regions/eurasian-union/russia/">Russia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15525"><a href="https://orientalreview.org/category/regions/eurasian-union/ukraine/">Ukraine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15511"><a href="https://orientalreview.org/category/regions/middle-east/">Middle East</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15526"><a href="https://orientalreview.org/category/regions/middle-east/syria/">Syria</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15534"><a href="https://orientalreview.org/category/regions/middle-east/iraq/">Iraq</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15539"><a href="https://orientalreview.org/category/regions/middle-east/egypt/">Egypt</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="https://orientalreview.org/category/regions/middle-east/turkey/">Turkey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15536"><a href="https://orientalreview.org/category/regions/middle-east/israel-middle-east-regions/">Israel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15519"><a href="https://orientalreview.org/category/regions/east-asia/">East Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15527"><a href="https://orientalreview.org/category/regions/east-asia/china/">China</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15538"><a href="https://orientalreview.org/category/regions/east-asia/japan/">Japan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15520"><a href="https://orientalreview.org/category/regions/south-asia/">South Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="https://orientalreview.org/category/regions/south-asia/india/">India</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15515"><a href="https://orientalreview.org/category/regions/south-east-asia/">South East Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15514"><a href="https://orientalreview.org/category/regions/central-asia/">Central Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15529"><a href="https://orientalreview.org/category/regions/central-asia/iran/">Iran</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15528"><a href="https://orientalreview.org/category/regions/central-asia/afghanistan/">Afghanistan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="https://orientalreview.org/category/regions/central-asia/pakistan/">Pakistan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15517"><a href="https://orientalreview.org/category/regions/caucasus/">Caucasus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15516"><a href="https://orientalreview.org/category/regions/latin-america/">Latin America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15537"><a href="https://orientalreview.org/category/regions/latin-america/brasil/">Brasil</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15513"><a href="https://orientalreview.org/category/regions/africa/">Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15510"><a href="https://orientalreview.org/category/hybrid-wars/">Hybrid Wars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15492"><a href="https://orientalreview.org/category/the-episodes/">The Episodes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15493"><a href="https://orientalreview.org/category/sunday-reading/">Sunday reading</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15491"><a href="https://orientalreview.org/category/video/">Video</a></li>
</ul></div>

                        </div><!-- #navbar-main -->

                    </div><!-- /.inner-wrap -->

                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

        </header>

        

    <main id="main" class="site-main 000" role="main">

        <div class="inner-wrap">

            
                <div class="content-area">

                    
<article id="post-27109" class="post-27109 post type-post status-publish format-standard has-post-thumbnail category-balkans category-europe category-hybrid-wars category-phenomenon-of-terrorism category-united-states tag-hashim-thaci tag-international-criminal-tribunal-for-the-former-yugoslavia tag-kadri-veseli tag-kosovo tag-kosovo-liberation-army tag-nato tag-serbia">

    <header class="entry-header">

        
        <span class="entry-category"><a href="https://orientalreview.org/category/regions/europe/balkans/" rel="category tag">Balkans</a>, <a href="https://orientalreview.org/category/regions/europe/" rel="category tag">Europe</a>, <a href="https://orientalreview.org/category/hybrid-wars/" rel="category tag">Hybrid Wars</a>, <a href="https://orientalreview.org/category/issues/phenomenon-of-terrorism/" rel="category tag">Phenomenon of Terrorism</a>, <a href="https://orientalreview.org/category/regions/north-america/united-states/" rel="category tag">United States</a></span>
        <h1 class="entry-title">Indicting Hashim Thaçi: The Kosovo Specialist Prosecutor’s Office Gets Busy</h1>

        <div class="entry-meta">
            <span class="entry-author vcard author">Written by  <a class="url fn n" href="https://orientalreview.org/author/bk/">Binoy KAMPMARK</a></span>
            
                <span class="entry-date">on <time class="entry-date updated published" datetime="2020-06-27T09:01:38+03:00">27/06/2020</time> </span>

            

                    </div>

    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="post-area">

        	<div class="related_posts">
		<h6 class="title">More in Balkans:</h6>

		<ul>

			
			<li id="post-26861" class="post-grid">

                                    <a href="https://orientalreview.org/2020/06/16/kosovo-a-short-history-a-contribution-which-noel-malcolm-will-never-tell-you-ii/" title="Permalink to Kosovo: A Short History – A Contribution Which Noel Malcolm Will Never Tell You (II)">
                        <img width="200" height="131" src="https://orientalreview.org/wp-content/uploads/2020/06/Kosovo-independence-200x131.jpg" class="attachment-loop-related size-loop-related wp-post-image" alt="Kosovo independence" srcset="https://orientalreview.org/wp-content/uploads/2020/06/Kosovo-independence-200x131.jpg 200w, https://orientalreview.org/wp-content/uploads/2020/06/Kosovo-independence-83x55.jpg 83w, https://orientalreview.org/wp-content/uploads/2020/06/Kosovo-independence-350x230.jpg 350w, https://orientalreview.org/wp-content/uploads/2020/06/Kosovo-independence-500x329.jpg 500w, https://orientalreview.org/wp-content/uploads/2020/06/Kosovo-independence-334x219.jpg 334w, https://orientalreview.org/wp-content/uploads/2020/06/Kosovo-independence-165x109.jpg 165w, https://orientalreview.org/wp-content/uploads/2020/06/Kosovo-independence-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="27004" data-permalink="https://orientalreview.org/2020/06/16/kosovo-a-short-history-a-contribution-which-noel-malcolm-will-never-tell-you-ii/kosovo-independence/" data-orig-file="https://orientalreview.org/wp-content/uploads/2020/06/Kosovo-independence.jpg" data-orig-size="1000,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kosovo independence" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2020/06/Kosovo-independence-300x200.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2020/06/Kosovo-independence.jpg" />                    </a>
                
				<a href="https://orientalreview.org/2020/06/16/kosovo-a-short-history-a-contribution-which-noel-malcolm-will-never-tell-you-ii/" title="Permalink to Kosovo: A Short History – A Contribution Which Noel Malcolm Will Never Tell You (II)" rel="bookmark">Kosovo: A Short History – A Contribution Which Noel Malcolm Will Never Tell You (II)</a>
				<span class="date">16/06/2020</span>

			</li><!-- end #post-26861 -->

			
			<li id="post-26814" class="post-grid">

                                    <a href="https://orientalreview.org/2020/06/05/kosovo-a-short-history-a-contribution-which-noel-malcolm-will-never-tell-you-i/" title="Permalink to Kosovo: A Short History – A Contribution Which Noel Malcolm Will Never Tell You (I)">
                        <img width="200" height="131" src="https://orientalreview.org/wp-content/uploads/2020/05/Kosovo-battle-200x131.jpg" class="attachment-loop-related size-loop-related wp-post-image" alt="Kosovo battle" srcset="https://orientalreview.org/wp-content/uploads/2020/05/Kosovo-battle-200x131.jpg 200w, https://orientalreview.org/wp-content/uploads/2020/05/Kosovo-battle-350x230.jpg 350w, https://orientalreview.org/wp-content/uploads/2020/05/Kosovo-battle-500x329.jpg 500w, https://orientalreview.org/wp-content/uploads/2020/05/Kosovo-battle-334x219.jpg 334w, https://orientalreview.org/wp-content/uploads/2020/05/Kosovo-battle-165x109.jpg 165w, https://orientalreview.org/wp-content/uploads/2020/05/Kosovo-battle-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="26873" data-permalink="https://orientalreview.org/2020/06/05/kosovo-a-short-history-a-contribution-which-noel-malcolm-will-never-tell-you-i/kosovo-battle-2/" data-orig-file="https://orientalreview.org/wp-content/uploads/2020/05/Kosovo-battle.jpg" data-orig-size="1863,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;6.1.0&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kosovo battle" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2020/05/Kosovo-battle-300x209.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2020/05/Kosovo-battle-1024x715.jpg" />                    </a>
                
				<a href="https://orientalreview.org/2020/06/05/kosovo-a-short-history-a-contribution-which-noel-malcolm-will-never-tell-you-i/" title="Permalink to Kosovo: A Short History – A Contribution Which Noel Malcolm Will Never Tell You (I)" rel="bookmark">Kosovo: A Short History – A Contribution Which Noel Malcolm Will Never Tell You (I)</a>
				<span class="date">05/06/2020</span>

			</li><!-- end #post-26814 -->

			
			<li id="post-26339" class="post-grid post-last">

                                    <a href="https://orientalreview.org/2020/05/30/the-albanian-question-at-the-turn-of-the-20th-century-i/" title="Permalink to The Albanian Question At The Turn Of The 20th Century (I)">
                        <img width="200" height="131" src="https://orientalreview.org/wp-content/uploads/2020/05/Albanian-question-200x131.jpg" class="attachment-loop-related size-loop-related wp-post-image" alt="Albanian question" srcset="https://orientalreview.org/wp-content/uploads/2020/05/Albanian-question-200x131.jpg 200w, https://orientalreview.org/wp-content/uploads/2020/05/Albanian-question-83x55.jpg 83w, https://orientalreview.org/wp-content/uploads/2020/05/Albanian-question-350x230.jpg 350w, https://orientalreview.org/wp-content/uploads/2020/05/Albanian-question-500x329.jpg 500w, https://orientalreview.org/wp-content/uploads/2020/05/Albanian-question-334x219.jpg 334w, https://orientalreview.org/wp-content/uploads/2020/05/Albanian-question-165x109.jpg 165w, https://orientalreview.org/wp-content/uploads/2020/05/Albanian-question-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="26821" data-permalink="https://orientalreview.org/2020/05/30/the-albanian-question-at-the-turn-of-the-20th-century-i/albanian-question/" data-orig-file="https://orientalreview.org/wp-content/uploads/2020/05/Albanian-question.jpg" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Albanian question" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2020/05/Albanian-question-300x200.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2020/05/Albanian-question.jpg" />                    </a>
                
				<a href="https://orientalreview.org/2020/05/30/the-albanian-question-at-the-turn-of-the-20th-century-i/" title="Permalink to The Albanian Question At The Turn Of The 20th Century (I)" rel="bookmark">The Albanian Question At The Turn Of The 20th Century (I)</a>
				<span class="date">30/05/2020</span>

			</li><!-- end #post-26339 -->

			
		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->


        <div class="post-inner">

            <div class="entry-content">

                <div class="pf-content"><p>When it comes to the touchy, violent matter of Kosovar affairs, history keeps company with the devils of nationalism and vengeance. Serbia remains scornful of the aspirations of the territory, whose legitimacy it does not recognise; Kosovo remains spiteful of Serbia’s continued interest, and attempts, at any given turn, to frustrate their neighbour’s effort at European integration.  Blood tinged memories between the two sides reign with relentless fury.</p>
<p>On the issue of war crimes, crimes against humanity, and the dreaded term of genocide, the lion’s share of the blame was initially attributed to Serbian forces.  Slobodan Milošević was seen as flag waving butcher and regional bug bear, a Balkan <em>génocidaire</em> who eventually faced the stiff legal tunes of the International Criminal Tribunal for the Former Yugoslavia.  He died before judgment could be delivered.</p>
<figure id="attachment_27113" aria-describedby="caption-attachment-27113" style="width: 1600px" class="wp-caption alignnone"><a href="https://orientalreview.org/wp-content/uploads/2020/06/Milosevic-in-the-Hague.jpg"><img data-attachment-id="27113" data-permalink="https://orientalreview.org/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/milosevic-in-the-hague/" data-orig-file="https://orientalreview.org/wp-content/uploads/2020/06/Milosevic-in-the-Hague.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Milosevic in the Hague" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2020/06/Milosevic-in-the-Hague-300x169.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2020/06/Milosevic-in-the-Hague-1024x576.jpg" class="size-full wp-image-27113" src="https://orientalreview.org/wp-content/uploads/2020/06/Milosevic-in-the-Hague.jpg" alt="Milosevic in the Hague" width="1600" height="900" srcset="https://orientalreview.org/wp-content/uploads/2020/06/Milosevic-in-the-Hague.jpg 1600w, https://orientalreview.org/wp-content/uploads/2020/06/Milosevic-in-the-Hague-300x169.jpg 300w, https://orientalreview.org/wp-content/uploads/2020/06/Milosevic-in-the-Hague-1024x576.jpg 1024w, https://orientalreview.org/wp-content/uploads/2020/06/Milosevic-in-the-Hague-768x432.jpg 768w, https://orientalreview.org/wp-content/uploads/2020/06/Milosevic-in-the-Hague-1536x864.jpg 1536w, https://orientalreview.org/wp-content/uploads/2020/06/Milosevic-in-the-Hague-98x55.jpg 98w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption id="caption-attachment-27113" class="wp-caption-text">Slobodan Milosevic before the Yugoslav war crimes tribunal in 2001</figcaption></figure>
<p>With Serbia cast in the role of permanent villainy, and its enemies validated and sanitised as good patriots, it seemed unlikely that the Kosovo Liberation Army, not disinclined towards perpetrating atrocities, would face the scrutiny of bench and gavel.  They were given good cause to think so; the bombing campaign by NATO forces in 1999 was initiated on the side of Kosovar Albanians ostensibly to halt the genocidal rampages of Serb forces.  It prompted the war studies academic Lawrence Freedman <a href="https://www.jstor.org/stable/20097683?seq=1#metadata_info_tab_contents" target="_blank" rel="noopener noreferrer">to warn that</a>, “War in the name of morality provides as many reasons for historical shudders as war in the name of self-interest, for at least the latter may be easier to call off when self-interest calls for compromise.”  Sides had been picked, and the KLA was emboldened.</p>
<p>As late as last year, a key figure in this rocket-charged humanitarian evangelism, former US President Bill Clinton, became a spectacle, paraded around on the occasion of the 20<sup>th</sup> anniversary of the bombings on a visit to Pristina.  He was on nationalist show for Kosovo’s grateful President Hashim Thaçi, <a href="https://balkaninsight.com/2019/06/11/kosovo-honours-bill-clinton-for-nato-intervention-in-1999-war/" target="_blank" rel="noopener noreferrer">who had awarded him the Order of Freedom</a>.  “We thank you for the just decision to stop the Serbian genocide during 1999.  We are very grateful for the support of the US in Kosovo.  The story of Kosovo is a story of joint success.  You are our hero.”</p>
<figure id="attachment_18319" aria-describedby="caption-attachment-18319" style="width: 650px" class="wp-caption alignnone"><a href="https://orientalreview.org/wp-content/uploads/2018/01/uck-ibna.jpg"><img data-attachment-id="18319" data-permalink="https://orientalreview.org/2018/01/30/kosovo-europe-serbia-holy-land-stepmother/uck-ibna/" data-orig-file="https://orientalreview.org/wp-content/uploads/2018/01/uck-ibna.jpg" data-orig-size="650,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kosovo Liberation Army" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2018/01/uck-ibna-300x195.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2018/01/uck-ibna.jpg" class="wp-image-18319 size-full" src="https://orientalreview.org/wp-content/uploads/2018/01/uck-ibna.jpg" alt="Kosovo Liberation Army" width="650" height="423" srcset="https://orientalreview.org/wp-content/uploads/2018/01/uck-ibna.jpg 650w, https://orientalreview.org/wp-content/uploads/2018/01/uck-ibna-300x195.jpg 300w, https://orientalreview.org/wp-content/uploads/2018/01/uck-ibna-85x55.jpg 85w, https://orientalreview.org/wp-content/uploads/2018/01/uck-ibna-200x131.jpg 200w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption id="caption-attachment-18319" class="wp-caption-text">Kosovo Liberation Army</figcaption></figure>
<p>Behind such triumphalism, scrutiny about the conduct of KLA officers has been levelled, notably within European Union circles.  In December 2010, Council of Europe rapporteur Dick Marty brought the issue to light <a href="http://assembly.coe.int/nw/xml/News/FeaturesManager-View-EN.asp?ID=964" target="_blank" rel="noopener noreferrer">in a report</a> alleging a range of human rights abuses, crimes and atrocities committed by a good number of Kosovo’s current luminaries.  A prominent figure in the report was Thaçi himself, a member of the “Drenica Group” who had “played vital roles as co-conspirators in various categories of criminal activity”. Those in the group “have been investigated repeatedly in the last decade as suspects in war crimes or organised criminal enterprise, including in major cases led by prosecutors under UNMIK [UN Interim Administration Mission in Kosovo], the ICTY  and EULEX [European Union Rule of Law Mission in Kosovo].”</p>
<p>First-hand accounts suggested that Thaçi, along with Xhavit Haliti, Kadri Veseli, Azem Syla and Fatmir Limaj, had “ordered – and in some cases personally overseen – assassinations, detentions, beatings and interrogations in various parts of Kosovo and, of particular interest to our work, in the context of KLA-led operations in the territory of Albania, between 1998 and 2000.”</p>
<p>A few observations in the dark report stand out like raging sores: members of the Drenica Group and their associates “would have been convicted of serious crimes and would now be serving lengthy prison sentences” but for two critical reasons: the successful elimination, intimidation into silence, of “potential and actual witnesses against them (both enemies and erstwhile allies), using violence, threats, blackmail, and protection rackets” and “faltering will on the part of the international community to effectively prosecute the former leaders of the KLA.”</p>
<p>The report stirred pressure within European circles, leading to the creation of the Special Investigative Task Force (SITF) which <a href="https://balkaninsight.com/wp-content/uploads/2019/01/Statement_of_the_Chief_Prosecutor_of_the_SITF_EN.pdf" target="_blank" rel="noopener noreferrer">presented its findings</a> in 2014.  This propelled the creation of the Hague-based Kosovo Specialist Chambers, a hybrid judicial body established <a href="https://balkaninsight.com/2019/12/04/kosovo-bemused-at-long-wait-for-hague-war-court-trials/" target="_blank" rel="noopener noreferrer">under a 2015 law</a> adopted by the Kosovo Assembly, a product of pressure on the part of Pristina’s allies rather than persuasion, charged with trying alleged crimes committed by KLA members during between 1998 and 2000.  The court’s mandate is set to conclude only when Kosovo is notified by the Council of the European Union that investigations and proceedings have been finalised.</p>
<p>The Specialist Chambers have taken their time.  For over four-and-a-half years, there were no indictments. Processes and protocols were being established, regulations formulated.  “It was challenging setting up the entire administration of the court, drafting and adopting the rules of procedure and evidence, adopting internal rules and regulations,” <a href="https://balkaninsight.com/2019/12/04/kosovo-bemused-at-long-wait-for-hague-war-court-trials/" target="_blank" rel="noopener noreferrer">explained</a> Specialist Chambers spokesperson Angela Griep.</p>
<figure id="attachment_27112" aria-describedby="caption-attachment-27112" style="width: 2001px" class="wp-caption alignnone"><a href="https://orientalreview.org/wp-content/uploads/2020/06/Thaci.jpg"><img data-attachment-id="27112" data-permalink="https://orientalreview.org/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/6297e4f05677294a31399792b6d87f90-jpg/" data-orig-file="https://orientalreview.org/wp-content/uploads/2020/06/Thaci.jpg" data-orig-size="2001,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;KEYSTONE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Kosovo president Hashim Thaci gestures during a press conference in Kosovo capital Pristina on Monday, Jan. 21, 2019. Kosovo president says he will respond positively if summoned by a European Union-funded court investigating crimes against ethnic Serbs during and after the 1998-99 independence war with Serbia. (AP Photo\/Visar Kryeziu)&quot;,&quot;created_timestamp&quot;:&quot;1548088194&quot;,&quot;copyright&quot;:&quot;Copyright 2019 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;6297E4F05677294A31399792B6D87F90.jpg&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hashim Thaci" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2020/06/Thaci-300x200.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2020/06/Thaci-1024x683.jpg" class="wp-image-27112 size-full" src="https://orientalreview.org/wp-content/uploads/2020/06/Thaci.jpg" alt="Hashim Thaci" width="2001" height="1334" srcset="https://orientalreview.org/wp-content/uploads/2020/06/Thaci.jpg 2001w, https://orientalreview.org/wp-content/uploads/2020/06/Thaci-300x200.jpg 300w, https://orientalreview.org/wp-content/uploads/2020/06/Thaci-1024x683.jpg 1024w, https://orientalreview.org/wp-content/uploads/2020/06/Thaci-768x512.jpg 768w, https://orientalreview.org/wp-content/uploads/2020/06/Thaci-1536x1024.jpg 1536w, https://orientalreview.org/wp-content/uploads/2020/06/Thaci-83x55.jpg 83w, https://orientalreview.org/wp-content/uploads/2020/06/Thaci-165x109.jpg 165w" sizes="(max-width: 2001px) 100vw, 2001px" /></a><figcaption id="caption-attachment-27112" class="wp-caption-text">Hashim Thaci</figcaption></figure>
<p>As this was happening, vain efforts were made to revoke or alter the law establishing the Specialist Chambers, citing discrimination against Kosovo Albanian guerrillas.  Thaçi has certainly been busy behind the scenes, doing his bit of beavering to disrupt any investigation.  Understandably wishing to mine the veritable quarry of US President Donald Trump’s suspicions of international legal bodies, <a href="https://www.koha.net/arberi/211896/ekskluzive-letra-qe-thaci-ia-dergoi-pompeos-per-gjykaten-speciale/" target="_blank" rel="noopener noreferrer">he pressed</a> US Secretary of State Mike Pompeo in November 2019 to change the mandate of court, and its location in The Netherlands.  His letter expressed an open concern about the Specialist Chambers and the Specialist Prosecutor’s Office, suggesting that such bodies continued operating in direct conflict with the judicial structures of the territory.</p>
<p>In his reply of November 29, 2019, Pompeo warned of grave consequences should Thaçi prove uncooperative.  “The abolishment or undermining the work, structure or locations of the Kosovo Specialist Chambers and Specialist Prosecutor’s Office in any way,” the secretary’s <a href="http://rs.n1info.com/English/NEWS/a575250/US-warns-Kosovo-not-to-obstruct-work-of-SC-and-SPO.html" target="_blank" rel="noopener noreferrer">warning letter went</a>, “would seriously infringe Kosovo’s credibility in the world.” Such behaviour would tarnish Kosovo permanently, questioning its commitment to the rule of law, denying justice to victims and muddy its future.</p>
<p>On June 24, the Specialist Prosecutor’s Office revealed in a <a href="https://www.scp-ks.org/en/press-statement" target="_blank" rel="noopener noreferrer">press release</a> that it had filed a ten-count indictment with the Kosovo Specialist Chambers on April 24.  “The indictment alleges that Hashim Thaçi, Kadri Veseli, and the other charged suspects are criminally responsible for nearly 100 murders.  The crimes alleged in the Indictment involve hundreds of known victims of Kosovo Albanian, Serb, Roma, and other ethnicities and include political opponents.”  The indictment had been kept under wraps, but it was felt that “repeated efforts” by Thaçi and Veseli to obstruct and undermine the office via “a secret campaign to overturn the law creating the Court” necessitated its disclosure.</p>
<p>Given the alleged exploits of those of the Drenica Circle, the fear now lies in witness protection prior to any proceedings that will take place in the court’s pretrial chamber, which will have to confirm the indictment.  The detractors within Kosovo will not be happy to oblige, and obstacles will be deployed.  Edi Rama, Albania’s Prime Minister, gazing at the whole affair with nationalist tinted glasses, <a href="https://balkaninsight.com/2020/06/25/albania-premier-edi-rama-slams-thaci-and-veseli-indictments-for-war-crimes/" target="_blank" rel="noopener noreferrer">already has his assessment</a>:  “It is a statement that does not only throw mud against Thaçi or Veseli or the Kosovo Liberation Army but [attacks] Kosovo and Albanianism.”</p>
<h6 style="text-align: center;">Reposts are welcomed with the reference to ORIENTAL REVIEW.</h6>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://orientalreview.org/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://orientalreview.org/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/" data-text="Indicting Hashim Thaçi: The Kosovo Specialist Prosecutor’s Office Gets Busy" data-via="orientalreview" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://orientalreview.org/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                <div class="clear"></div>

                

            </div><!-- .entry-content -->


            <footer class="entry-footer">

                

                
<ul class="tags clearfix"><li><a href="https://orientalreview.org/tag/hashim-thaci/" title="6"><h4>Hashim Thaci</h4></a></li><li><a href="https://orientalreview.org/tag/international-criminal-tribunal-for-the-former-yugoslavia/" title="1"><h4>International Criminal Tribunal for the Former Yugoslavia</h4></a></li><li><a href="https://orientalreview.org/tag/kadri-veseli/" title="1"><h4>Kadri Veseli</h4></a></li><li><a href="https://orientalreview.org/tag/kosovo/" title="70"><h4>Kosovo</h4></a></li><li><a href="https://orientalreview.org/tag/kosovo-liberation-army/" title="14"><h4>Kosovo Liberation Army</h4></a></li><li><a href="https://orientalreview.org/tag/nato/" title="328"><h4>NATO</h4></a></li><li><a href="https://orientalreview.org/tag/serbia/" title="58"><h4>Serbia</h4></a></li></ul>


                
                    <div class="post_author">

                        <img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/08/Binoy-Kampmark-150x150.jpeg' class='avatar avatar-90 photo' height='90' width='90' />
                        <div class="author-description">
                            <h2 class="author-title author"><a href="https://orientalreview.org/author/bk/" title="Posts by Binoy KAMPMARK" rel="author">Binoy KAMPMARK</a></h2>

                            <div class="author_links">

                                

                                

                                
                            </div>


                            <p class="author-bio">
                                Senior Lecturer in the School of Global, Urban and Social Studies at RMIT University, Melbourne. Contributing editor for CounterPunch.                            </p>
                        </div>

                    </div>

                

            </footer><!-- .entry-footer -->

        </div><!-- .post-inner -->

    </div><!-- .post-area -->

</article><!-- #post -->
                    
                        <div id="comments">



    <h6>3 Comments</h6>

    <ol class="commentlist">
        	            <li class="comment even thread-even depth-1 clearfix" id="li-comment-3086557">
	            <div id="comment-3086557">

	                <div class="comment-main">
	                    <div class="comment-author vcard">

                            <img alt='' src='https://secure.gravatar.com/avatar/7969e3665193e6e85c23cffccd2e5d35?s=65&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7969e3665193e6e85c23cffccd2e5d35?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />
	                        <cite class="fn">HerbertINewbury</cite>
	                        <div class="comment-meta commentmetadata"><a
	                                href="https://orientalreview.org/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/#comment-3086557">
	                                27/06/2020 at 11:11 AM</a>
	                                	                                
	                        </div>
	                        <!-- .comment-meta .commentmetadata -->
	                    </div>
	                    <!-- .comment-author .vcard -->

	                    
	                    <div class="comment-body"><p>I am making a good salary online from home.I’ve made 97,999 dollar.s so for last 5 months working online and I’m a full time student. I’m using an online business opportunity I’m just so happy that I found out about it…&#8230;&#8230;<a href="http://url.ie/16whj" rel="nofollow ugc"><b> Read More </b></a></p>
</div>
	                </div>

	            </div><!-- #comment-##  -->

	            </li><!-- #comment-## -->
	            <li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-3086559">
	            <div id="comment-3086559">

	                <div class="comment-main">
	                    <div class="comment-author vcard">

                            <img alt='' src='https://secure.gravatar.com/avatar/9d90bea90a703fca537561f5dd9d1700?s=65&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d90bea90a703fca537561f5dd9d1700?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />
	                        <cite class="fn">2LatePlaya</cite>
	                        <div class="comment-meta commentmetadata"><a
	                                href="https://orientalreview.org/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/#comment-3086559">
	                                27/06/2020 at 2:32 PM</a>
	                                	                                
	                        </div>
	                        <!-- .comment-meta .commentmetadata -->
	                    </div>
	                    <!-- .comment-author .vcard -->

	                    
	                    <div class="comment-body"><p>What about z. Haradinaj (former prime minister) that has faced twice the tribunal of Hague, and twice in diffrent times for the same reasons have been innocence?<br />
Is Dick Marty, the little dick sensitive bastard &#8211; in this case?</p>
</div>
	                </div>

	            </div><!-- #comment-##  -->

	            </li><!-- #comment-## -->
	            <li class="comment even thread-even depth-1 clearfix" id="li-comment-3086563">
	            <div id="comment-3086563">

	                <div class="comment-main">
	                    <div class="comment-author vcard">

                            <img alt='' src='https://secure.gravatar.com/avatar/18927cbeff3dd20b8ced9b4a18672606?s=65&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/18927cbeff3dd20b8ced9b4a18672606?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />
	                        <cite class="fn">Milosh</cite>
	                        <div class="comment-meta commentmetadata"><a
	                                href="https://orientalreview.org/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/#comment-3086563">
	                                27/06/2020 at 9:38 PM</a>
	                                	                                
	                        </div>
	                        <!-- .comment-meta .commentmetadata -->
	                    </div>
	                    <!-- .comment-author .vcard -->

	                    
	                    <div class="comment-body"><p>Tachi and his terrorist UCK military organization are war criminals</p>
</div>
	                </div>

	            </div><!-- #comment-##  -->

	            </li><!-- #comment-## -->
    </ol>

    

    

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11808251&#038;postid=27109&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1c22a8e62258ab458066b264b25c89ffe0d5a05a#parent=https%3A%2F%2Forientalreview.org%2F2020%2F06%2F27%2Findicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
                    
                </div>

            
            <section id="sidebar">

    <div class="sidebar_content">

    	
     	
			<div id="wpzoom-tabber-3" class="widget tabbertabs"><div class="tabber"><style>
	.widget_post_views_counter_list_widget ul li { margin-bottom: 10px; }
	.tabberlive .tabbernav li#ddd1 { display: none; } <!-- Совместно используется файл /wp-content/themes/domino/js/tabs.js -->
</style>
<div id="post_views_counter_list_widget-2" class="tabbertab widget_post_views_counter_list_widget " title="Popular"><ul><li><span class="post-thumbnail"><img width="150" height="150" src="https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Trump and Putin" srcset="https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin-150x150.jpg 150w, https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="26247" data-permalink="https://orientalreview.org/2020/03/31/putin-and-trump-vs-the-new-world-order-the-final-battle/trump-and-putin-2/" data-orig-file="https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin.jpg" data-orig-size="2048,1395" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump and Putin" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin-300x204.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin-1024x698.jpg" /></span><a class="post-title" href="https://orientalreview.org/2020/03/31/putin-and-trump-vs-the-new-world-order-the-final-battle/">Putin And Trump vs The New World Order: The Final Battle</a> <span class="count">(99,855)</span><div class="clear"></div></li><li><span class="post-thumbnail"><img width="150" height="150" src="https://orientalreview.org/wp-content/uploads/2019/11/Trump-at-White-house-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Trump at White house" data-attachment-id="24864" data-permalink="https://orientalreview.org/2019/11/15/about-trump/trump-at-white-house/" data-orig-file="https://orientalreview.org/wp-content/uploads/2019/11/Trump-at-White-house.jpg" data-orig-size="3805,2613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump at White house" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2019/11/Trump-at-White-house-300x206.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2019/11/Trump-at-White-house-1024x703.jpg" /></span><a class="post-title" href="https://orientalreview.org/2019/11/15/about-trump/">About Trump</a> <span class="count">(82,872)</span><div class="clear"></div></li><li><span class="post-thumbnail"><img width="150" height="150" src="https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bill Gates" srcset="https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates-150x150.jpg 150w, https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="26506" data-permalink="https://orientalreview.org/2020/04/29/bill-gates-vaccinations-microchips-and-patent-060606/bill-gates/" data-orig-file="https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates.jpg" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bill Gates" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates-300x200.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates-1024x682.jpg" /></span><a class="post-title" href="https://orientalreview.org/2020/04/29/bill-gates-vaccinations-microchips-and-patent-060606/">Bill Gates, Vaccinations, Microchips, And Patent 060606</a> <span class="count">(42,477)</span><div class="clear"></div></li><li><span class="post-thumbnail"><img width="150" height="150" src="https://orientalreview.org/wp-content/uploads/2020/05/Donald-Trump-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Donald Trump" srcset="https://orientalreview.org/wp-content/uploads/2020/05/Donald-Trump-150x150.jpg 150w, https://orientalreview.org/wp-content/uploads/2020/05/Donald-Trump-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="26730" data-permalink="https://orientalreview.org/2020/05/21/ecumenical-patriarchate-and-us-presidential-campaigh-masks-fall-to-the-ground/donald-trump-7/" data-orig-file="https://orientalreview.org/wp-content/uploads/2020/05/Donald-Trump.jpg" data-orig-size="1566,881" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donald Trump" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2020/05/Donald-Trump-300x169.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2020/05/Donald-Trump-1024x576.jpg" /></span><a class="post-title" href="https://orientalreview.org/2020/05/21/ecumenical-patriarchate-and-us-presidential-campaigh-masks-fall-to-the-ground/">Ecumenical Patriarchate And US Presidential Campaigh: Masks Fall To The Ground</a> <span class="count">(2,540)</span><div class="clear"></div></li><li><span class="post-thumbnail"><img width="150" height="150" src="https://orientalreview.org/wp-content/uploads/2020/06/Colour-revolution-in-the-US-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Colour revolution in the US" srcset="https://orientalreview.org/wp-content/uploads/2020/06/Colour-revolution-in-the-US-150x150.jpg 150w, https://orientalreview.org/wp-content/uploads/2020/06/Colour-revolution-in-the-US-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="26849" data-permalink="https://orientalreview.org/2020/06/02/is-there-a-colour-revolution-going-on-in-the-us/an-atlanta-police-car-burns-as-people-protest-near-cnn-center-in-atlanta/" data-orig-file="https://orientalreview.org/wp-content/uploads/2020/06/Colour-revolution-in-the-US.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;An Atlanta Police car burns as people protest against the death in Minneapolis police custody of African-American man George Floyd, near CNN Center in Atlanta, Georgia, U.S. May 29, 2020. REUTERS\/Dustin Chambers     TPX IMAGES OF THE DAY&quot;,&quot;created_timestamp&quot;:&quot;1590799217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;An Atlanta Police car burns as people protest near CNN Center in Atlanta&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colour revolution in the US" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2020/06/Colour-revolution-in-the-US-300x169.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2020/06/Colour-revolution-in-the-US-1024x576.jpg" /></span><a class="post-title" href="https://orientalreview.org/2020/06/02/is-there-a-colour-revolution-going-on-in-the-us/">Is There A Colour Revolution Going On In The US?</a> <span class="count">(2,350)</span><div class="clear"></div></li></ul></div><div id="post_views_counter_list_widget-4" class="tabbertab widget_post_views_counter_list_widget"><h2 class="widgettitle">Popular</h2>

		<ul>
		    <li>
					<span class="post-thumbnail">
					<img width="150" height="150" src="https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Trump and Putin" srcset="https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin-150x150.jpg 150w, https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="26247" data-permalink="https://orientalreview.org/2020/03/31/putin-and-trump-vs-the-new-world-order-the-final-battle/trump-and-putin-2/" data-orig-file="https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin.jpg" data-orig-size="2048,1395" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump and Putin" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin-300x204.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2020/03/Trump-and-Putin-1024x698.jpg" />
					</span>
					<a class="post-title" href="https://orientalreview.org/2020/03/31/putin-and-trump-vs-the-new-world-order-the-final-battle/">Putin And Trump vs The New World Order: The Final Battle</a> <span class="count">(483,409)</span><div class="clear"></div>
		    </li>
		    <li>
					<span class="post-thumbnail">
					<img width="150" height="150" src="https://orientalreview.org/wp-content/uploads/2019/11/Trump-at-White-house-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Trump at White house" data-attachment-id="24864" data-permalink="https://orientalreview.org/2019/11/15/about-trump/trump-at-white-house/" data-orig-file="https://orientalreview.org/wp-content/uploads/2019/11/Trump-at-White-house.jpg" data-orig-size="3805,2613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump at White house" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2019/11/Trump-at-White-house-300x206.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2019/11/Trump-at-White-house-1024x703.jpg" />
					</span>
					<a class="post-title" href="https://orientalreview.org/2019/11/15/about-trump/">About Trump</a> <span class="count">(317,752)</span><div class="clear"></div>
		    </li>
		    <li>
					<span class="post-thumbnail">
					<img width="150" height="150" src="https://orientalreview.org/wp-content/uploads/2015/03/gatesofheaven-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-attachment-id="16085" data-permalink="https://orientalreview.org/2015/03/04/an-isis-fighter-i-was-fodbidden-at-the-gates-of-heaven/gatesofheaven/" data-orig-file="https://orientalreview.org/wp-content/uploads/2015/03/gatesofheaven.jpg" data-orig-size="808,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gatesofheaven" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2015/03/gatesofheaven-300x200.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2015/03/gatesofheaven.jpg" />
					</span>
					<a class="post-title" href="https://orientalreview.org/2015/03/04/an-isis-fighter-i-was-fodbidden-at-the-gates-of-heaven/">An ISIS fighter: &#8216;I was forbidden at the Gates of Heaven&#8230;&#8217;</a> <span class="count">(166,340)</span><div class="clear"></div>
		    </li>
		    <li>
					<span class="post-thumbnail">
					<img width="150" height="150" src="https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bill Gates" srcset="https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates-150x150.jpg 150w, https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="26506" data-permalink="https://orientalreview.org/2020/04/29/bill-gates-vaccinations-microchips-and-patent-060606/bill-gates/" data-orig-file="https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates.jpg" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bill Gates" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates-300x200.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2020/04/Bill-Gates-1024x682.jpg" />
					</span>
					<a class="post-title" href="https://orientalreview.org/2020/04/29/bill-gates-vaccinations-microchips-and-patent-060606/">Bill Gates, Vaccinations, Microchips, And Patent 060606</a> <span class="count">(141,465)</span><div class="clear"></div>
		    </li>
		    <li>
					<span class="post-thumbnail">
					<img width="150" height="150" src="https://orientalreview.org/wp-content/uploads/2017/12/Westphalia-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ratification of the Peace of Münster (Gerard ter Borch, Münster, 1648)" data-attachment-id="17691" data-permalink="https://orientalreview.org/2017/12/09/peace-treaty-westphalia-1648-consequences-international-relations/westphalia/" data-orig-file="https://orientalreview.org/wp-content/uploads/2017/12/Westphalia.jpg" data-orig-size="785,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Westphalia" data-image-description="" data-medium-file="https://orientalreview.org/wp-content/uploads/2017/12/Westphalia-300x229.jpg" data-large-file="https://orientalreview.org/wp-content/uploads/2017/12/Westphalia.jpg" />
					</span>
					<a class="post-title" href="https://orientalreview.org/2017/12/09/peace-treaty-westphalia-1648-consequences-international-relations/">The Peace Treaty of Westphalia (1648) and its Consequences for International Relations</a> <span class="count">(63,801)</span><div class="clear"></div>
		    </li>
		</ul></div><div id="recent-comments-3" class="tabbertab widget_recent_comments"><h2 class="widgettitle">Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://animal-crossing.online' rel='external nofollow ugc' class='url'>Sophia Byrne</a></span> on <a href="https://orientalreview.org/2020/07/11/mosques-museums-and-politics-the-fate-of-hagia-sophia/#comment-3086613">Mosques, Museums And Politics: The Fate Of Hagia Sophia</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://senzanubi.wordpress.com/2020/07/15/usa-iniziata-la-militarizzazione-dello-spazio-secretary-for-defense/' rel='external nofollow ugc' class='url'>USA. Iniziata la militarizzazione dello spazio. &#8211; Secretary for Defense. &#8211; SenzaNubi</a></span> on <a href="https://orientalreview.org/2012/09/02/pacific-ocean-navies-in-2020/#comment-3086612">Pacific Ocean Navies in 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://friendshipquotes.io' rel='external nofollow ugc' class='url'>friendship quotes</a></span> on <a href="https://orientalreview.org/2020/02/25/chess-grand-master/#comment-3086610">Chess Grand Master</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://baumannjoelnachshon.wordpress.com/2020/07/13/lhistoire-du-monde-dans-lequel-nous-vivons-orientalreview-org/' rel='external nofollow ugc' class='url'>L&rsquo;histoire du monde dans lequel nous vivons &#8211; OrientalReview.org &#8211; DE LA GRANDE VADROUILLE A LA LONGUE MARGE</a></span> on <a href="https://orientalreview.org/2014/08/03/vladimir-putin-on-the-russian-role-in-wwi-injustice-corrected/#comment-3086606">Vladimir Putin on the Russian role in WWI: Injustice Corrected</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://baumannjoelnachshon.wordpress.com/2020/07/12/the-truth-about-russian-taliban-ties-is-as-intriguing-as-the-fake-news-about-them-orientalreview-org/' rel='external nofollow ugc' class='url'>The Truth About Russian-Taliban Ties Is As Intriguing As The Fake News About Them – OrientalReview.org &#8211; DE LA GRANDE VADROUILLE A LA LONGUE MARGE</a></span> on <a href="https://orientalreview.org/2017/02/14/who-is-afraid-of-peace-in-afghanistan/#comment-3086604">Who is afraid of peace in Afghanistan?</a></li></ul></div><div id="tag_cloud-5" class="tabbertab widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href="https://orientalreview.org/tag/2014-neo-nazi-coup-in-kiev/" class="tag-cloud-link tag-link-1203 tag-link-position-1" style="font-size: 11.804347826087pt;" aria-label="2014 coup d&#039;etat in Kiev (71 items)">2014 coup d&#039;etat in Kiev</a>
<a href="https://orientalreview.org/tag/afghan-drugs/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 8.1521739130435pt;" aria-label="Afghan Drugs (41 items)">Afghan Drugs</a>
<a href="https://orientalreview.org/tag/al-qaeda/" class="tag-cloud-link tag-link-65 tag-link-position-3" style="font-size: 14.847826086957pt;" aria-label="Al-Qaeda (113 items)">Al-Qaeda</a>
<a href="https://orientalreview.org/tag/obama/" class="tag-cloud-link tag-link-70 tag-link-position-4" style="font-size: 13.021739130435pt;" aria-label="Barack Obama (87 items)">Barack Obama</a>
<a href="https://orientalreview.org/tag/bashar-assad/" class="tag-cloud-link tag-link-338 tag-link-position-5" style="font-size: 10.434782608696pt;" aria-label="Bashar Assad (58 items)">Bashar Assad</a>
<a href="https://orientalreview.org/tag/bric/" class="tag-cloud-link tag-link-51 tag-link-position-6" style="font-size: 11.5pt;" aria-label="BRICS (68 items)">BRICS</a>
<a href="https://orientalreview.org/tag/cia/" class="tag-cloud-link tag-link-31 tag-link-position-7" style="font-size: 16.826086956522pt;" aria-label="CIA (153 items)">CIA</a>
<a href="https://orientalreview.org/tag/color-revolutions/" class="tag-cloud-link tag-link-1315 tag-link-position-8" style="font-size: 8pt;" aria-label="Color Revolutions (40 items)">Color Revolutions</a>
<a href="https://orientalreview.org/tag/coronavirus/" class="tag-cloud-link tag-link-4671 tag-link-position-9" style="font-size: 9.9782608695652pt;" aria-label="Coronavirus (54 items)">Coronavirus</a>
<a href="https://orientalreview.org/tag/covid-19/" class="tag-cloud-link tag-link-4656 tag-link-position-10" style="font-size: 13.021739130435pt;" aria-label="COVID-19 (87 items)">COVID-19</a>
<a href="https://orientalreview.org/tag/crimea/" class="tag-cloud-link tag-link-1201 tag-link-position-11" style="font-size: 9.9782608695652pt;" aria-label="Crimea (54 items)">Crimea</a>
<a href="https://orientalreview.org/tag/crisis-in-ukraine-2013-2014/" class="tag-cloud-link tag-link-1177 tag-link-position-12" style="font-size: 17.130434782609pt;" aria-label="Crisis in Ukraine (161 items)">Crisis in Ukraine</a>
<a href="https://orientalreview.org/tag/donald-trump/" class="tag-cloud-link tag-link-2276 tag-link-position-13" style="font-size: 22pt;" aria-label="Donald Trump (337 items)">Donald Trump</a>
<a href="https://orientalreview.org/tag/erdogan/" class="tag-cloud-link tag-link-240 tag-link-position-14" style="font-size: 12.260869565217pt;" aria-label="Erdogan (77 items)">Erdogan</a>
<a href="https://orientalreview.org/tag/eu/" class="tag-cloud-link tag-link-30 tag-link-position-15" style="font-size: 14.391304347826pt;" aria-label="EU (106 items)">EU</a>
<a href="https://orientalreview.org/tag/euromaidan/" class="tag-cloud-link tag-link-1147 tag-link-position-16" style="font-size: 8.6086956521739pt;" aria-label="Euromaidan (44 items)">Euromaidan</a>
<a href="https://orientalreview.org/tag/european-union/" class="tag-cloud-link tag-link-1493 tag-link-position-17" style="font-size: 12.565217391304pt;" aria-label="European Union (81 items)">European Union</a>
<a href="https://orientalreview.org/tag/gaddafi/" class="tag-cloud-link tag-link-283 tag-link-position-18" style="font-size: 11.5pt;" aria-label="Gaddafi (68 items)">Gaddafi</a>
<a href="https://orientalreview.org/tag/hitler/" class="tag-cloud-link tag-link-47 tag-link-position-19" style="font-size: 9.9782608695652pt;" aria-label="Hitler (54 items)">Hitler</a>
<a href="https://orientalreview.org/tag/isdaesh/" class="tag-cloud-link tag-link-2179 tag-link-position-20" style="font-size: 9.3695652173913pt;" aria-label="IS/Daesh (49 items)">IS/Daesh</a>
<a href="https://orientalreview.org/tag/isis/" class="tag-cloud-link tag-link-1163 tag-link-position-21" style="font-size: 9.6739130434783pt;" aria-label="ISIS (52 items)">ISIS</a>
<a href="https://orientalreview.org/tag/jabhat-al-nusra/" class="tag-cloud-link tag-link-817 tag-link-position-22" style="font-size: 8.4565217391304pt;" aria-label="Jabhat Al-Nusra (43 items)">Jabhat Al-Nusra</a>
<a href="https://orientalreview.org/tag/kosovo/" class="tag-cloud-link tag-link-162 tag-link-position-23" style="font-size: 11.652173913043pt;" aria-label="Kosovo (70 items)">Kosovo</a>
<a href="https://orientalreview.org/tag/kurdistan/" class="tag-cloud-link tag-link-597 tag-link-position-24" style="font-size: 8.7608695652174pt;" aria-label="Kurdistan (45 items)">Kurdistan</a>
<a href="https://orientalreview.org/tag/lybia/" class="tag-cloud-link tag-link-284 tag-link-position-25" style="font-size: 14.847826086957pt;" aria-label="Libya (115 items)">Libya</a>
<a href="https://orientalreview.org/tag/macedonia/" class="tag-cloud-link tag-link-707 tag-link-position-26" style="font-size: 9.0652173913043pt;" aria-label="Macedonia (47 items)">Macedonia</a>
<a href="https://orientalreview.org/tag/muslim-brotherhood/" class="tag-cloud-link tag-link-291 tag-link-position-27" style="font-size: 9.5217391304348pt;" aria-label="Muslim Brotherhood (50 items)">Muslim Brotherhood</a>
<a href="https://orientalreview.org/tag/nato/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 21.847826086957pt;" aria-label="NATO (328 items)">NATO</a>
<a href="https://orientalreview.org/tag/2014-ukrainian-uprising/" class="tag-cloud-link tag-link-1273 tag-link-position-29" style="font-size: 9.0652173913043pt;" aria-label="Novorossiya (47 items)">Novorossiya</a>
<a href="https://orientalreview.org/tag/nuclear-weapons/" class="tag-cloud-link tag-link-25 tag-link-position-30" style="font-size: 9.3695652173913pt;" aria-label="Nuclear Weapons (49 items)">Nuclear Weapons</a>
<a href="https://orientalreview.org/tag/oil-politics/" class="tag-cloud-link tag-link-93 tag-link-position-31" style="font-size: 8.304347826087pt;" aria-label="Oil Politics (42 items)">Oil Politics</a>
<a href="https://orientalreview.org/tag/pandemic/" class="tag-cloud-link tag-link-4659 tag-link-position-32" style="font-size: 9.9782608695652pt;" aria-label="Pandemic (54 items)">Pandemic</a>
<a href="https://orientalreview.org/tag/poland/" class="tag-cloud-link tag-link-920 tag-link-position-33" style="font-size: 10.586956521739pt;" aria-label="Poland (59 items)">Poland</a>
<a href="https://orientalreview.org/tag/saudi-arabia/" class="tag-cloud-link tag-link-459 tag-link-position-34" style="font-size: 13.630434782609pt;" aria-label="Saudi Arabia (94 items)">Saudi Arabia</a>
<a href="https://orientalreview.org/tag/serbia/" class="tag-cloud-link tag-link-1338 tag-link-position-35" style="font-size: 10.434782608696pt;" aria-label="Serbia (58 items)">Serbia</a>
<a href="https://orientalreview.org/tag/serbs/" class="tag-cloud-link tag-link-2787 tag-link-position-36" style="font-size: 9.5217391304348pt;" aria-label="Serbs (50 items)">Serbs</a>
<a href="https://orientalreview.org/tag/soviet-union/" class="tag-cloud-link tag-link-14 tag-link-position-37" style="font-size: 8.1521739130435pt;" aria-label="Soviet Union (41 items)">Soviet Union</a>
<a href="https://orientalreview.org/tag/syria/" class="tag-cloud-link tag-link-2153 tag-link-position-38" style="font-size: 8.4565217391304pt;" aria-label="Syria (43 items)">Syria</a>
<a href="https://orientalreview.org/tag/syrian-conflict/" class="tag-cloud-link tag-link-3264 tag-link-position-39" style="font-size: 8.6086956521739pt;" aria-label="Syrian conflict (44 items)">Syrian conflict</a>
<a href="https://orientalreview.org/tag/taliban/" class="tag-cloud-link tag-link-15 tag-link-position-40" style="font-size: 13.478260869565pt;" aria-label="Taliban (93 items)">Taliban</a>
<a href="https://orientalreview.org/tag/venezuela/" class="tag-cloud-link tag-link-349 tag-link-position-41" style="font-size: 8pt;" aria-label="Venezuela (40 items)">Venezuela</a>
<a href="https://orientalreview.org/tag/putin/" class="tag-cloud-link tag-link-68 tag-link-position-42" style="font-size: 18.347826086957pt;" aria-label="Vladimir Putin (194 items)">Vladimir Putin</a>
<a href="https://orientalreview.org/tag/2011-syrian-revolution/" class="tag-cloud-link tag-link-483 tag-link-position-43" style="font-size: 17.282608695652pt;" aria-label="War in Syria (166 items)">War in Syria</a>
<a href="https://orientalreview.org/tag/wwii/" class="tag-cloud-link tag-link-46 tag-link-position-44" style="font-size: 14.086956521739pt;" aria-label="WWII (102 items)">WWII</a>
<a href="https://orientalreview.org/tag/yugoslavia/" class="tag-cloud-link tag-link-738 tag-link-position-45" style="font-size: 10.282608695652pt;" aria-label="Yugoslavia (56 items)">Yugoslavia</a></div>
</div></div>
			<div class="clear"></div></div>		<div id="authors-3" class="widget widget_authors">			<h6 class="title">Authors</h6>			<ul><li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/07/korybko-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/ak/" title="Posts by Andrew KORYBKO">Andrew KORYBKO</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/08/Binoy-Kampmark-150x150.jpeg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/bk/" title="Posts by Binoy KAMPMARK">Binoy KAMPMARK</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/11/sotirovic-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/vs/" title="Posts by Vladislav B. SOTIROVIĆ">Vladislav SOTIROVIC</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2018/03/thierry_meyssan-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/ts/" title="Posts by Thierry MEYSSAN">Thierry MEYSSAN</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/07/eric-margolis-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/em/" title="Posts by Eric MARGOLIS">Eric MARGOLIS</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/12/fr-stephen-freeman_orig-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/sf/" title="Posts by Fr. Stephen FREEMAN">Fr. Stephen FREEMAN</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/10/FLF-150x150.png' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/flf/" title="Posts by Fr. Lawrence FARLEY">Fr. Lawrence FARLEY</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/07/NVS-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/nvs/" title="Posts by Nikolay STARIKOV">Nikolay STARIKOV</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/07/kozin1-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/vk/" title="Posts by Vladimir KOZIN">Vladimir KOZIN</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2018/03/savin_0-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/ls/" title="Posts by Leonid SAVIN">Leonid SAVIN</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/11/Avatar2_Gulam-e1512072347751-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/gam/" title="Posts by Gulam ASGAR MITHA">Gulam ASGAR MITHA</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2018/03/nafeez_ahmed-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/nma/" title="Posts by Nafeez AHMED">Nafeez AHMED</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/07/averko-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/ma/" title="Posts by Michael AVERKO">Michael AVERKO</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2019/11/Zamir-Awan-1-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/za/" title="Posts by Zamir AWAN">Zamir AWAN</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2018/02/1-Rick-Sterling-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/rs/" title="Posts by Rick STERLING">Rick STERLING</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2017/12/IA-150x150.jpeg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/ia/" title="Posts by Iqbal ALIMOHAMED">Iqbal ALIMOHAMED</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2018/02/andreytkachev-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/fat/" title="Posts by Fr. Andrey TKACHEV">Fr. Andrey TKACHEV</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2020/01/Sabtain-DAR-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/sad/" title="Posts by Sabtain Ahmed DAR">Sabtain Ahmed DAR</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2018/08/Sylvain-Laforest-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/sl/" title="Posts by Sylvain LAFOREST">Sylvain LAFOREST</a> </li>
<li><img alt='mm' src='https://orientalreview.org/wp-content/uploads/2019/07/Grey-CARTER-150x150.jpg' class='avatar avatar-48 photo' height='48' width='48' /><a href="https://orientalreview.org/author/gc/" title="Posts by Grey CARTER">Grey CARTER</a> </li>
</ul>					<div class="clear"></div></div>	<div id="paypal_donations-5" class="widget widget_paypal_donations"><h6 class="title">Support our contributors</h6><p>ORIENTAL REVIEW reckons on your donations to develop the project into the global online Research Centre. All accumulated funds to be forwarded monthly to our outstanding authors. Thank you in advance!</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="editor@orientalreview.org" />
        <input type="hidden" name="page_style" value="ORIENTAL REVIEW" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
<div class="clear"></div></div>
     	
    </div>

	<div class="clear"></div>
</section>
<div class="clear"></div>
       </div><!-- /.inner-wrap -->

    </main><!-- #main -->


        <footer id="colophon" class="site-footer" role="contentinfo">

            
                <div class="footer-widgets widgets widget-columns-3">

                    <div class="inner-wrap">

                        
                            <div class="column">
                                <div class="widget widget_calendar" id="calendar-4"><h6 class="title">Calendar</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://orientalreview.org/2020/06/01/" aria-label="Posts published on June 1, 2020">1</a></td><td><a href="https://orientalreview.org/2020/06/02/" aria-label="Posts published on June 2, 2020">2</a></td><td><a href="https://orientalreview.org/2020/06/03/" aria-label="Posts published on June 3, 2020">3</a></td><td><a href="https://orientalreview.org/2020/06/04/" aria-label="Posts published on June 4, 2020">4</a></td><td><a href="https://orientalreview.org/2020/06/05/" aria-label="Posts published on June 5, 2020">5</a></td><td><a href="https://orientalreview.org/2020/06/06/" aria-label="Posts published on June 6, 2020">6</a></td><td><a href="https://orientalreview.org/2020/06/07/" aria-label="Posts published on June 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://orientalreview.org/2020/06/08/" aria-label="Posts published on June 8, 2020">8</a></td><td><a href="https://orientalreview.org/2020/06/09/" aria-label="Posts published on June 9, 2020">9</a></td><td><a href="https://orientalreview.org/2020/06/10/" aria-label="Posts published on June 10, 2020">10</a></td><td><a href="https://orientalreview.org/2020/06/11/" aria-label="Posts published on June 11, 2020">11</a></td><td><a href="https://orientalreview.org/2020/06/12/" aria-label="Posts published on June 12, 2020">12</a></td><td><a href="https://orientalreview.org/2020/06/13/" aria-label="Posts published on June 13, 2020">13</a></td><td><a href="https://orientalreview.org/2020/06/14/" aria-label="Posts published on June 14, 2020">14</a></td>
	</tr>
	<tr>
		<td><a href="https://orientalreview.org/2020/06/15/" aria-label="Posts published on June 15, 2020">15</a></td><td><a href="https://orientalreview.org/2020/06/16/" aria-label="Posts published on June 16, 2020">16</a></td><td><a href="https://orientalreview.org/2020/06/17/" aria-label="Posts published on June 17, 2020">17</a></td><td><a href="https://orientalreview.org/2020/06/18/" aria-label="Posts published on June 18, 2020">18</a></td><td><a href="https://orientalreview.org/2020/06/19/" aria-label="Posts published on June 19, 2020">19</a></td><td><a href="https://orientalreview.org/2020/06/20/" aria-label="Posts published on June 20, 2020">20</a></td><td><a href="https://orientalreview.org/2020/06/21/" aria-label="Posts published on June 21, 2020">21</a></td>
	</tr>
	<tr>
		<td><a href="https://orientalreview.org/2020/06/22/" aria-label="Posts published on June 22, 2020">22</a></td><td><a href="https://orientalreview.org/2020/06/23/" aria-label="Posts published on June 23, 2020">23</a></td><td><a href="https://orientalreview.org/2020/06/24/" aria-label="Posts published on June 24, 2020">24</a></td><td><a href="https://orientalreview.org/2020/06/25/" aria-label="Posts published on June 25, 2020">25</a></td><td><a href="https://orientalreview.org/2020/06/26/" aria-label="Posts published on June 26, 2020">26</a></td><td><a href="https://orientalreview.org/2020/06/27/" aria-label="Posts published on June 27, 2020">27</a></td><td><a href="https://orientalreview.org/2020/06/28/" aria-label="Posts published on June 28, 2020">28</a></td>
	</tr>
	<tr>
		<td><a href="https://orientalreview.org/2020/06/29/" aria-label="Posts published on June 29, 2020">29</a></td><td><a href="https://orientalreview.org/2020/06/30/" aria-label="Posts published on June 30, 2020">30</a></td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://orientalreview.org/2020/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next"><a href="https://orientalreview.org/2020/07/">Jul &raquo;</a></span>
	</nav></div><div class="clear"></div></div>                            </div><!-- .column -->

                        
                            <div class="column">
                                                            </div><!-- .column -->

                        
                            <div class="column">
                                                            </div><!-- .column -->

                        
                        <div class="clear"></div>

                    </div><!-- .inner-wrap -->

                </div><!-- .footer-widgets -->


            
            <div class="site-info-top">

                <div class="inner-wrap">

                    <div class="navbar-brand">
                        <span><a href="/" title="Open Dialogue Research Journal">OrientalReview.org</a></span>

                    </div><!-- .navbar-brand -->

                    <div class="footer-menu">
                        <ul id="secondmenu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15472"><a href="https://orientalreview.org">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="https://orientalreview.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15474"><a href="https://orientalreview.org/submission-guidelines/">Submission Guidelines</a></li>
</ul>                    </div>

                    <div class="clear"></div>

                </div><!-- .inner-wrap -->

            </div><!-- .site-info-top -->


            <div class="site-info">

                <div class="inner-wrap">

                    <p class="copyright">
                        <span class="">Copyright © 2010–2019 Oriental Review</span>
                    </p>

                </div><!-- .inner-wrap -->

            </div><!-- .site-info -->


        </footer><!-- #colophon -->


    </div><!-- /.domino_boxed_layout -->

</div><!-- /.page-wrap -->
	<div style="display:none">
	<div class="grofile-hash-map-35359d62ec7fbfe50a6907ce3ce1551c">
	</div>
	<div class="grofile-hash-map-7969e3665193e6e85c23cffccd2e5d35">
	</div>
	<div class="grofile-hash-map-9d90bea90a703fca537561f5dd9d1700">
	</div>
	<div class="grofile-hash-map-caad0e59167af28d5338125750c672e5">
	</div>
	<div class="grofile-hash-map-4b26c0889b6b59524aa77a5dfaef16e0">
	</div>
	<div class="grofile-hash-map-3b84ef1d4c57f7d3d09d328e9a903183">
	</div>
	<div class="grofile-hash-map-2b8b9da9ff43d688067b9846d9aa5b7b">
	</div>
	<div class="grofile-hash-map-ce1cf41e6a23b58ad4b61258cf890d08">
	</div>
	<div class="grofile-hash-map-246a06a38826d7219b400bfadcc148da">
	</div>
	<div class="grofile-hash-map-f0dd4f5394a2524ba9e7009586d208cf">
	</div>
	<div class="grofile-hash-map-b635bd2459222d3e399f1211634fe447">
	</div>
	<div class="grofile-hash-map-35359d62ec7fbfe50a6907ce3ce1551c">
	</div>
	<div class="grofile-hash-map-49b1e01be3cfc8f84ee9b26ecd41e8a5">
	</div>
	<div class="grofile-hash-map-5588bafe8f451098ebd147e9fcf82aa8">
	</div>
	<div class="grofile-hash-map-be8eaa63c6e93623d273af990ca0d503">
	</div>
	<div class="grofile-hash-map-0aada2b258219446bb2815357e64de4a">
	</div>
	<div class="grofile-hash-map-1d2fd61cece84d79562674cda31a880e">
	</div>
	<div class="grofile-hash-map-e26ffb98b93d75f53daef60fb45f5753">
	</div>
	<div class="grofile-hash-map-0fb157b4e840141dbe6272e4ed3c539a">
	</div>
	<div class="grofile-hash-map-5e56502910884b21bcf6f9dedf0b2a2e">
	</div>
	<div class="grofile-hash-map-f1a1e7a8e6f402d74ef8550805eb4d88">
	</div>
	<div class="grofile-hash-map-212d8faf28de18e4b86fd4f8aa6adaeb">
	</div>
	<div class="grofile-hash-map-3b0e342c823997fc723cdb86c16bb4c7">
	</div>
	<div class="grofile-hash-map-caa8a89deb47ab1995027ed4ded61590">
	</div>
	<div class="grofile-hash-map-270a28560e2ab4cfd3c22cc033a62f49">
	</div>
	<div class="grofile-hash-map-a358ac02276d06481360756b1644025e">
	</div>
	<div class="grofile-hash-map-c50bac7df5dd34228211f4d66d662971">
	</div>
	<div class="grofile-hash-map-ea533b4fc5eb0b480759116368e41017">
	</div>
	<div class="grofile-hash-map-7411170bda2cb0186b553d1becbbf263">
	</div>
	<div class="grofile-hash-map-5fbee486e5e497e53d7a86cf161c16ef">
	</div>
	<div class="grofile-hash-map-d18421bcf0c235d98606122f4a171c49">
	</div>
	<div class="grofile-hash-map-898c0da41740729c4f9825d77432cc80">
	</div>
	<div class="grofile-hash-map-7bf19b4c592fc062e2dd443bcd7ef404">
	</div>
	<div class="grofile-hash-map-0752a2d5259e2fa4838a88065c10724e">
	</div>
	<div class="grofile-hash-map-d741c0f7eb31bda4436a50c40f7633cf">
	</div>
	<div class="grofile-hash-map-c2f8b810ca0eb8ea58491abe77e7c5b5">
	</div>
	<div class="grofile-hash-map-9d20ab44c8496b13fbd3e4b94822809e">
	</div>
	<div class="grofile-hash-map-983aed1317aadd65ba1e3ef694e86b4c">
	</div>
	<div class="grofile-hash-map-102ed08b5a68d4515bb3ad15d3535bd7">
	</div>
	<div class="grofile-hash-map-89dc84c012d5830309bbfc652b1b0633">
	</div>
	<div class="grofile-hash-map-f20dff5e75014de2312ea84ae2077c5d">
	</div>
	<div class="grofile-hash-map-3b75aa976dda91f25bcb1cdbe7f41248">
	</div>
	<div class="grofile-hash-map-86fc258a898bc045f0bc6cf8e338186f">
	</div>
	<div class="grofile-hash-map-ca7176b789d2f177bf096f9fb2dfab9a">
	</div>
	<div class="grofile-hash-map-30cdabbd8e070600a1f8d4cb9525559d">
	</div>
	<div class="grofile-hash-map-06ec9c6613bd7e77e44293f52bfb4255">
	</div>
	<div class="grofile-hash-map-62455825406bd0f2c7c913ff53451c6e">
	</div>
	<div class="grofile-hash-map-d6fbf703484c052867e9b080b136deb4">
	</div>
	<div class="grofile-hash-map-09bc8c184758a92c9f3f7c05df3421d6">
	</div>
	<div class="grofile-hash-map-0eb3acc7472dcf0c8bd22e0f84a661b4">
	</div>
	<div class="grofile-hash-map-161ee1aee6ec4659ac7dc7f02bc4c868">
	</div>
	<div class="grofile-hash-map-306fc979db344f14892ea297841758f0">
	</div>
	<div class="grofile-hash-map-c99f663a4a1dffd1c5757a508e83cd73">
	</div>
	<div class="grofile-hash-map-d283ae459c3575134d4bcde0c35c958b">
	</div>
	<div class="grofile-hash-map-0727f7722b7e8d7a59483a3726bcb89b">
	</div>
	<div class="grofile-hash-map-162e857afc03d7099227097060e3363d">
	</div>
	<div class="grofile-hash-map-e2f26fc68487a7e21e32ea90dad71c3b">
	</div>
	<div class="grofile-hash-map-cb0067bd47ba739b2750f700bf6ac004">
	</div>
	<div class="grofile-hash-map-fc505f0c26ca5bc3d8ccc08daa2b7f39">
	</div>
	<div class="grofile-hash-map-ac5cfddf9586020d1cda1eef4cc3c4a1">
	</div>
	<div class="grofile-hash-map-df87cd32eecc61349b8308334fd5525a">
	</div>
	<div class="grofile-hash-map-66aa1acd6747bd783fefe4bda8de1c02">
	</div>
	<div class="grofile-hash-map-967fc49331862e83d49e4c4442ccbdaa">
	</div>
	<div class="grofile-hash-map-5a5fcd5aedb1abd46afcb1ff4607a12d">
	</div>
	<div class="grofile-hash-map-f99d9e7266df9f5aeddcfd8de2a92651">
	</div>
	<div class="grofile-hash-map-d4fd06a2b117b85067183d60ac73f6ff">
	</div>
	<div class="grofile-hash-map-8d2a2877c25211c2f19adbaf55f99f22">
	</div>
	<div class="grofile-hash-map-697f51edf5d6847edfec3ec739d1ef82">
	</div>
	<div class="grofile-hash-map-3badf33ce91cb1c73836f9507534a080">
	</div>
	<div class="grofile-hash-map-e1232889c35bc126455a39f93f988365">
	</div>
	<div class="grofile-hash-map-61c8832d9042ea88bb7e50eb91554c0c">
	</div>
	<div class="grofile-hash-map-9582471b6f5d73f54a7baf4bb2c77a96">
	</div>
	<div class="grofile-hash-map-b94e1a29ef735052cedabcf30e4d693e">
	</div>
	<div class="grofile-hash-map-54f66ccb222abf1a3d6a76fd7784024d">
	</div>
	<div class="grofile-hash-map-b67a37bb4135a6c563446e29927dd039">
	</div>
	<div class="grofile-hash-map-d4cdca054748999fe9276b2224505e63">
	</div>
	<div class="grofile-hash-map-babb4555e76001908cba810f7f840b6a">
	</div>
	<div class="grofile-hash-map-2188b113bf1cc202968f3ab84bf10031">
	</div>
	<div class="grofile-hash-map-b62a5dcb47e935bc83a297486f3d63f0">
	</div>
	<div class="grofile-hash-map-6c22d3bc586e4e3f71fadcde59f8a5d3">
	</div>
	<div class="grofile-hash-map-96f938c492d3429ac8021098b0da4832">
	</div>
	<div class="grofile-hash-map-0e6e4ce163cc444f87db1cedf1c0b010">
	</div>
	<div class="grofile-hash-map-f3153a7cc2307bf054c101855b1274f7">
	</div>
	<div class="grofile-hash-map-4d13d51e4457a64defe1da08dfc7d8e4">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'none';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/06/27/indicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://orientalreview.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/orientalreview.org\/wp-admin\/admin-ajax.php","postID":"27109","nonce":"c53c319cb1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202029'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/js/jquery.mmenu.min.all.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/js/flickity.pkgd.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/js/search_button.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/js/jquery.fitvids.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/js/theia-sticky-sidebar.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/js/superfish.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/js/tabs.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/js/functions.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1592299276'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/themes/domino/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/orientalreview.org\/wp-admin\/admin-ajax.php","nonce":"d658501c24","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/orientalreview.org\/wp-login.php?redirect_to=https%3A%2F%2Forientalreview.org%2F2020%2F06%2F27%2Findicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://orientalreview.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orientalreview.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11808251&postid=27109&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1c22a8e62258ab458066b264b25c89ffe0d5a05a#parent=https%3A%2F%2Forientalreview.org%2F2020%2F06%2F27%2Findicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11808251&postid=27109&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1c22a8e62258ab458066b264b25c89ffe0d5a05a#parent=https%3A%2F%2Forientalreview.org%2F2020%2F06%2F27%2Findicting-hashim-thaci-the-kosovo-specialist-prosecutors-office-gets-busy%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'11808251',post:'27109',tz:'3',srv:'orientalreview.org'} ]);
	_stq.push([ 'clickTrackerInit', '11808251', '27109' ]);
</script>

<!-- https://zmoe.ru/sokratite-vremya-otveta-servera/ -->
<!--noindex-->
 <center style="color: #aaa;">447, 7.004369</center>
 <!--/noindex-->
 
</body>
</html>